Skip site navigation (1)Skip section navigation (2)
Date:      Tue, 3 Sep 2002 02:14:52 -0400
From:      Jim Brown <jpb@sixshooter.v6.thrupoint.net>
To:        freebsd-questions@FreeBSD.ORG
Subject:   Re: Goofed up X-Install
Message-ID:  <20020903061452.GC94840@sixshooter.v6.thrupoint.net>
In-Reply-To: <000101c2529b$dd1e6380$2e00a8c0@dogbert>
References:  <20020902151914.GA93281@sixshooter.v6.thrupoint.net> <000101c2529b$dd1e6380$2e00a8c0@dogbert>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
* Brian McCann <bjm1287@ritvax.isc.rit.edu> [2002-09-02 12:15]:
> Ok...I got the server installed, configured it right (I think) but I get
> an error saying "Write to mouse failed".  I tried both /dev/sysmouse and
> /dev/mouse.  Second, I get an error, "could not init font path element
> /usr/X11R6/lib/X11/fonts/Speedo, removing from list.  Fatal server
> error: could not open default font: 'fixed' "
> 
> This is getting really annoying.  Could this be due to a wrong selection
> of my video card?  The site says it (v. 4) supports my card, the ATI
> Mobility, but it's not listed in xf86config.
> 
> Can anyone help me out?  If it helps, I'm installing it on a Dell
> Latitude CPx.
> 
> Thanks again,
> --Brian


Are you sure about your video?  My Dell laptop (CPiA) used the NeoMagic?

Run SuperProbe to detect.

Also, your mouse is most likely /dev/psm0.  Check the dmesg out put 
to make sure.

Setting up X is on the 'Agony' side of "The Agony and the Ecstasy" 
of using FreeBSD.

HTH,
jpb
===




To Unsubscribe: send mail to majordomo@FreeBSD.org
with "unsubscribe freebsd-questions" in the body of the message




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?20020903061452.GC94840>