Skip site navigation (1)Skip section navigation (2)
Date:      Sun, 22 Mar 2009 09:39:07 -0600 (MDT)
From:      Keith Seyffarth <weif@weif.net>
To:        Warren Block <wblock@wonkity.com>
Cc:        freebsd-questions@freebsd.org
Subject:   Re: issues in XFCE 4.6 (looking for a working WM)
Message-ID:  <20090322153907.9E91FA142C@maxine.cjones.org>
In-Reply-To: <alpine.BSF.2.00.0903200636420.82718@wonkity.com> (message from Warren Block on Fri, 20 Mar 2009 06:44:22 -0600 (MDT))
References:  <20090313154130.3D96EA26DB@maxine.cjones.org> <49BA87D5.3080000@gmail.com> <20090313204825.E64BCA2718@maxine.cjones.org> <49BACEF0.8070905@gmail.com> <20090313223308.3B98CA2723@maxine.cjones.org> <49BAE3C0.9090000@gmail.com> <20090314043421.12C61A24F7@maxine.cjones.org> <49BB4762.7020405@a1poweruser.com> <20090314064658.1F188A25F3@maxine.cjones.org> <49BB57EF.2060303@a1poweruser.com> <20090314214353.54DFEA2786@maxine.cjones.org> <alpine.BSF.2.00.0903141611490.50537@wonkity.com> <20090315160652.AB8A0A27F4@maxine.cjones.org> <alpine.BSF.2.00.0903151752470.55382@wonkity.com> <20090320071537.31022A1F0B@maxine.cjones.org> <alpine.BSF.2.00.0903200636420.82718@wonkity.com>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help

<snip>

> xfce-4.6 is running here on a couple of machines, with none of those 
> problems.  Those actually sound more like xorg problems.

I don't think it's XORG for a couple of reasons:

* when I first updated xfce, it didn't update xorg, and it was all
  working fine under xfce4 4.4
* problems don't seem to exist under fluxbox or twm

> > and a couple minor ones:
> >
> > * XFCE menu doesn't work
> 
> Which one?  In what way?  I miss the menu editor...

The main menu off of the panel, which has a default icon of the rodent
over a blue X. By doesn't work, I mean when you click on it nothing
happens.

<snip>

> portdowngrade and some work can probably do it.  If your problems are 
> really xorg related, changing window manager won't help.

Looked into portdowngrade, and I may look into that further at some
point. At this point, fluxbox seems to be pretty cool, and seems to be
working.

Keith



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?20090322153907.9E91FA142C>