Skip site navigation (1)Skip section navigation (2)
Date:      Sat, 3 Dec 2011 17:32:19 +0100
From:      Polytropon <freebsd@edvax.de>
To:        Filippo Moretti <gunnut@2ainfo.it>
Cc:        freebsd-questions@freebsd.org
Subject:   Re: upcoming 9.0 release
Message-ID:  <20111203173219.13228cce.freebsd@edvax.de>
In-Reply-To: <4EDA45F4.30409@2ainfo.it>
References:  <4ED8CE46.4080908@nagual.nl> <201112021412.19450.jmc-freebsd2@milibyte.co.uk> <4EDA45F4.30409@2ainfo.it>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
On Sat, 03 Dec 2011 16:53:24 +0100, Filippo Moretti wrote:
> They seem to work anyway.I was unable to upgrade many ports due to 
> failure to patch properly but all the application I have still work.
> I do agree they should be re-installed

You can always use the "fallback method" of using
the compatibility layers of FreeBSD n for n-1. This
refers to the compat-* ports and the COMPAT_* kernel
configuration items.

-- 
Polytropon
Magdeburg, Germany
Happy FreeBSD user since 4.0
Andra moi ennepe, Mousa, ...



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?20111203173219.13228cce.freebsd>