Skip site navigation (1)Skip section navigation (2)
Date:      Sun, 29 Sep 1996 22:36:38 -0500 (CDT)
From:      SysAdmin <flaq@synwork.com>
To:        W Mark Maynard II <maynardm@ibm.net>
Cc:        questions@freebsd.org
Subject:   Re: Trouble mounting CDROM
Message-ID:  <Pine.BSI.3.94.960929223548.9185A-100000@synwork.com>
In-Reply-To: <199609300224.CAA248605@smtp-gw01.ny.us.ibm.net>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
Try 'mount -t cd9660 /dev/wcd0a /cdrom' (or /dev/wcd0c if necessary)

Mike


On Sun, 29 Sep 1996, W Mark Maynard II wrote:

> I am having trouble mounting CDROMs on my CDROM drive. I have set up the
> following entry in /etc/fstab:
> /dev/wcd0c        /cdrom     cd9660    ro,noauto 0 0. There is a device
> entry for wcd0c in /dev and there is a /cdrom directory. When I try to run
> mount /cdrom, it says something like: /dev/wcd0c: device not configured.
> Can you help me?
> Thanks.
> --
> Mark Maynard
> Spartanburg, SC, USA
> maynardm@ibm.net
> maynardm@worldnet.att.net
> ... have a plan and make it work ...
> 

~*-,._.,-*~'`^`'~*-,._.,-*~'`^`'~*-,._.,-*~'`^`'~*-,._.,-*~'`^`'~*-,._.,-*~
    Syn-Work Media, Inc.   | WWW Development & Hosting | Life Safety    
       http://www.synwork.com | Systems Integration       | CCTV           
   mike@synwork.com       | Voice/Data/Fiber          | Access Control 
     Flaq on IRC            | Dukane Distributor        | BICSI/RCDD     
                   :|:|:|: Powered By FreeBSD :|:|:|:
		     Turning PC's Into Workstations
~*-,._.,-*~'`^`'~*-,._.,-*~'`^`'~*-,._.,-*~'`^`'~*-,._.,-*~'`^`'~*-,._.,-*~




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?Pine.BSI.3.94.960929223548.9185A-100000>