Skip site navigation (1)Skip section navigation (2)
Date:      Tue, 31 Dec 2002 05:40:38 -0800 (PST)
From:      Kevin Greenidge <rootuser2000@yahoo.com>
To:        freebsd-questions@FreeBSD.ORG
Subject:   Re: Error when trying to mount cd
Message-ID:  <20021231134038.17585.qmail@web40511.mail.yahoo.com>
In-Reply-To: <1041336177.51041.14.camel@localhost>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
I am running 4.7 and "mount /cdrom" does not work. I
have yet to try "mount -t cd9660 /dev/acd0c /cdrom"
and maybe this one will....








--- Stacey Roberts <stacey@vickiandstacey.com> wrote:
> Hi Kevin,
> 
> On Tue, 2002-12-31 at 10:37, Kevin Greenidge wrote:
> > I get the following error message when trying to
> mount
> > a cd:
> > 
> > sentinel# mount /dev/acd0c
> > 
> > cd9660: /dev/acd0c: Input/output error
> 
> You might want to try:
> 
> mount -t cd9660 /dev/acd0c /cdrom
> 
> But I believe that with FreeBSD 4.7, you should be
> able to run:
> 
> mount /cdrom
> 
> Regards,
> 
> Stacey
> 
> > 
> > 
> > 
> > What could I be doing wrong? 
> > 
> > 
> > 
> > To Unsubscribe: send mail to majordomo@FreeBSD.org
> > with "unsubscribe freebsd-questions" in the body
> of the message
> -- 
> Stacey Roberts
> B.Sc (HONS) Computer Science
> 
> Web: www.vickiandstacey.com
> 
> 
> 
> To Unsubscribe: send mail to majordomo@FreeBSD.org
> with "unsubscribe freebsd-questions" in the body of
> the message


To Unsubscribe: send mail to majordomo@FreeBSD.org
with "unsubscribe freebsd-questions" in the body of the message




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?20021231134038.17585.qmail>