Skip site navigation (1)Skip section navigation (2)
Date:      Wed, 18 Mar 2009 09:53:11 +0100 (CET)
From:      Wojciech Puchar <wojtek@wojtek.tensor.gdynia.pl>
To:        Ruel Luchavez <ruel.freebsd@gmail.com>
Cc:        "freebsd-questions@freebsd.org" <freebsd-questions@freebsd.org>
Subject:   Re: RAID 1 failure
Message-ID:  <alpine.BSF.2.00.0903180952260.63029@wojtek.tensor.gdynia.pl>
In-Reply-To: <ee9dc2b40903172305j729ce6d1k16ffc3a051dcc8a6@mail.gmail.com>
References:  <ee9dc2b40903172305j729ce6d1k16ffc3a051dcc8a6@mail.gmail.com>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
> #echo 'geom_mirror_load="YES"' >> /boot/loader.conf
>
> UNFORTUNATELY, I forgot that steps now I'm facing a problem how to correct
> it where in after I  restart the machine the system refuse to boot, I'm
> stack on this loading:
>
> F1 FreeBSD
> F5 Drive 1
>
> Default:F1
>
> BTX loader 1.00 BTX version is 1.02
> Consoles: Internal video/keyboard
> Bios drive C: is disk 0
> Bios drive D: is disk 1
> Bios 631KB/2094592KB available memory
>
> FreeBSD i386 bootstrap loader, Revision 1.1
> (root@logan.case.buffalo.edu Thu Jan 1 09:55:10 UTC 2009)
> Loading /boot/defaults/loader.cof
>
>
>
> Do you have any idea how to do it?
> Hope there is...

could you please tell exactly how your gmirror is configured?

as whole drive mirror or partition?

and please tell how disk is labeled/partitioned



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?alpine.BSF.2.00.0903180952260.63029>