Skip site navigation (1)Skip section navigation (2)
Date:      Sat, 30 Nov 1996 21:08:13 -0600
From:      "Daniel M. Eischen" <deischen@iworks.InterWorks.org>
To:        mikebo@freefall.freebsd.org, questions@freebsd.org
Subject:   Re: Boot/Install disk with 'ahc' devices
Message-ID:  <9612010308.AA00193@iworks.InterWorks.org>

Next in thread | Raw E-Mail | Index | Archive | Help

> I just bought one of these cards. What kind of "upgrade" do you mean?
> How can I tell if my card is one of those that is affected... I just
> installed a new Pentium MB with the 2940AU, and the 2.1.5-RELEASE
> GENERIC kernel will not recognize the device type (0x6178), and so will
> not attach a driver. Of course, I can't mount my root partition now. :v(
>
> Is a fix to 2.1.5R available yet? I'm holding off on 2.2 until RELEASE.

Support for the 2940AU is not in 2.1.5-RELEASE.  You need 2.1.6 in
order to get 2940AU support.  2940AU support is also in -current.

Dan Eischen
deischen@iworks.InterWorks.org



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?9612010308.AA00193>