Skip site navigation (1)Skip section navigation (2)
Date:      Sat, 5 Oct 1996 11:13:11 -0400 (EDT)
From:      rhh@ct.picker.com (Randall Hopper)
To:        nik@blueberry.co.uk (Nik Clayton)
Cc:        questions@freebsd.org
Subject:   Re: MUTT and color
Message-ID:  <199610051513.LAA07418@elmer.ct.picker.com>
In-Reply-To: <199610051219.NAA14869@guava.blueberry.co.uk> from "Nik Clayton" at Oct 5, 96 01:19:40 pm

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
 |Is anyone using Mutt (a curses based mail reader) on FreeBSD, in color_xterm
 |or rxvt, and getting it to display colour?
 |
...
 |I've posted this query to the Mutt mailing list, and the consensus was that
 |I needed a termcap entry with colour support. Fair enough, but the suggested
 |solutions ('setenv TERM xterm-color', when $TERM is already 'xterm') don't
 |work.

xterm-color Works for me.  Do a mutt -v and verify that the line:

#define HAVE_COLOR

is printed in the output.  If not, that's probably what's wrong.  Rebuild
with this option set.

Randall Hopper
_____________________________________________________________________________
    Randall Hopper  (AA8VB)   |  Picker International, CT Visualization
    rhh@ct.picker.com         |  FAX: (216) 473-7098
            *** WINDOWS, from the folks who brought you EDLIN ***
_____________________________________________________________________________



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?199610051513.LAA07418>