Skip site navigation (1)Skip section navigation (2)
Date:      Tue, 23 Sep 2003 15:02:13 +0200
From:      Alexander Haderer <alexander.haderer@charite.de>
To:        "Michael Vondung" <michael@vcommunities.net>, <freebsd-questions@freebsd.org>
Subject:   Re: Simple Make question.
Message-ID:  <5.2.0.9.1.20030923150108.019addb8@postamt1.charite.de>
In-Reply-To: <000201c381d1$dc82bf50$0200a8c0@tabby>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
At 14:54 23.09.2003 +0200, Michael Vondung wrote:
>This is one of those questions that label me as a complete neophyte, but,
>how does one specify a paramter for the Make tool?
>
>When trying to "make install" the port of the Qt version of licq
>(net/licq-qt-gui), a message said that I could compile this port with KDE
>support by defining WITH_KDE. I've tried this with "make WITH_KDE install",
>"make -WITH_KDE install" and "make -WITH_KDE=yes install", but none of these
>worked. How can I achieve this?

"make WITH_KDE=yes install" ?

Alexander



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?5.2.0.9.1.20030923150108.019addb8>