Skip site navigation (1)Skip section navigation (2)
Date:      Fri, 20 Jan 2012 15:02:19 -0500
From:      "illoai@gmail.com" <illoai@gmail.com>
To:        ajtiM <lumiwa@gmail.com>
Cc:        freebsd-questions@freebsd.org
Subject:   Re: libjawt.so and libz.so.5
Message-ID:  <CAHHBGkr4rk1dm=r_dBQxCz=DW8eSh3v-tr5Ksg_QammJ-wyqTg@mail.gmail.com>
In-Reply-To: <201201201321.38516.lumiwa@gmail.com>
References:  <201201201321.38516.lumiwa@gmail.com>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
On 20 January 2012 14:21, ajtiM <lumiwa@gmail.com> wrote:
> Hi!
>
> I ran pkg_libchk on FreeBSD 9.0-RELEASE #0 and I got:
> libreoffice-3.4.5: /usr/local/lib/libreoffice/basis3.4/program/libofficebean.so
> misses libjawt.so
>
> I did check and I have /usr/local/openjdk6/jre/lib/i386/libjawt.so
> I had installed diableo which I deinstalled and install openjdk6. I reinstall
> libreoofice after that but before with diablo-jdk16 I had the same message.
>
> The other one is with Opera-11-60: /usr/local/lib/opera/liboperagtk2.so misses
> libz.so.5
>
> I have on the system ;ibz.so.6

libz.so.5 is in misc/compat8x

-- 
--



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?CAHHBGkr4rk1dm=r_dBQxCz=DW8eSh3v-tr5Ksg_QammJ-wyqTg>