Skip site navigation (1)Skip section navigation (2)
Date:      Sat, 9 Dec 1995 17:53:19 -0800 (PST)
From:      Julian Elischer <julian@ref.tfs.com>
To:        dhawk@netcom.com (David H)
Cc:        questions@freebsd.org
Subject:   Re: 2.0.5 System Quit Taking Logins?
Message-ID:  <199512100153.RAA07541@ref.tfs.com>
In-Reply-To: <199512100140.RAA15298@netcom17.netcom.com> from "David H" at Dec 9, 95 05:40:31 pm

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
> 
> Paged the system office and they power-cycled it. They said there
> was no login prompt at the monitor and no error messages on the
> console. /var/log/messages and dmesg - show no error messages. It
> booted fine when it was restarted. (That was 9am, by the way.)
> 
> This afternoon I suddenly got the same symptoms: telnet in gave
> blank lines and no login prompt.  Tried twice from two different
> systems. Then I tried   lynx http://www.river.org   and got the
> web page just fine. Then I tried telnet in again and got in. There
> were four people on and again no error messages anywhere. (This 
> morning nobody was able to get in after 1:40am and a lot of people
> tried.)
sounds like a disk or NFS connection hung..
how many disks on this system?
Any NFS?

> 
> Any advice? I do intend to upgrade to 2.1 when I get the CD.
> Thanks! Y'all have been very helpful.
> 
> later, david
> --
> David Hawkins    dhawk@netcom.com    dhawk@river.org   dhawk@well.com
> When you can't do as you would, you must do as you can.  
>                        -- Anna Warner
> 




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?199512100153.RAA07541>