Skip site navigation (1)Skip section navigation (2)
Date:      Sat, 5 Oct 1996 16:34:41 -0500 (CDT)
From:      SysAdmin <flaq@synwork.com>
To:        Mark Mayo <mark@hi-fi.com>
Cc:        freebsd-questions@FreeBSD.ORG, freebsd-current@FreeBSD.ORG
Subject:   Re: Java,Netscape, & AccelX
Message-ID:  <Pine.BSI.3.94.961005163409.25362A-100000@synwork.com>
In-Reply-To: <Pine.BSF.3.94.961005151028.395A-100000@scooter.quickweb.com>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
On Sat, 5 Oct 1996, Mark Mayo wrote:

> 
> Hi all, I still haven't got Java working under Netscape 3.0 yet, and I
> thought maybe somebody has already dealt with this problem.
> 
> First of all, I run the August 2.2-SNAP, on a PPRO 150, with a Matrox
> Millenium video card. To get the Matrox working I bought the AcceleratedX
> server from Xinside -- I think this may be the problem. When I hit a java
> applet, the browser leaves space for the applet, but it never actually
> displays. However, when I set my display over to my 486 win95 machine
> (running eXceed 5) the java applets show up just fine... which pretty much
> means my X server is the cause of my problems, no?
> 
> When I installed the AccelX server, I only had one problem - it couldn't
> find libc.so.2.2 -> so I linked it to /usr/lib/libc.so.3.0. Everything
> seemed fine.. the X server ran with no problems, and I was amazed at the
> performance of AccelX!! Until it wouldn't show Java, that is  :-)
> 
> So, after it displayed on the PC, I grabbed the older libc.so.2.2 from the
> 2.1.5 CD and threw it in /usr/lib. I rebooted and the system seemed to
> come up fine. But still no Java -- plus, now when I display to the PC, I
> don't get Java either, and the JDK appletviewer doesn't work.. 
> So I quickly put the link from libc.so.2.2 -> lib.so.3.0 back and now I'm
> back to the original problem.
> 
> I'm guessing it's some sort of clash between libc.so and the AccelX server
> -- am I correct in assuming this?
> 
> Someone please tell me they've solver this problem and that I'm not a
> random incident with no hope... I'm contacting Xinside as well, but I
> believe they only support up to v2.1R.
> 

It's starting to sound more and more like it is an AcceleratedX problem!

Mike

~*-,._.,-*~'`^`'~*-,._.,-*~'`^`'~*-,._.,-*~'`^`'~*-,._.,-*~'`^`'~*-,._.,-*~
    Syn-Work Media, Inc.   | WWW Development & Hosting | Life Safety    
       http://www.synwork.com | Systems Integration       | CCTV           
   mike@synwork.com       | Voice/Data/Fiber          | Access Control 
     Flaq on IRC            | Dukane Distributor        | BICSI/RCDD     
                   :|:|:|: Powered By FreeBSD :|:|:|:
		     Turning PC's Into Workstations
~*-,._.,-*~'`^`'~*-,._.,-*~'`^`'~*-,._.,-*~'`^`'~*-,._.,-*~'`^`'~*-,._.,-*~




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?Pine.BSI.3.94.961005163409.25362A-100000>