Skip site navigation (1)Skip section navigation (2)
Date:      Wed, 17 Nov 2004 18:00:46 +0100
From:      "Daniel Eriksson" <daniel_k_eriksson@telia.com>
To:        "'Ruslan Ermilov'" <ru@freebsd.org>
Cc:        freebsd-current@freebsd.org
Subject:   RE: CVS / cvsup problems
Message-ID:  <!~!UENERkVCMDkAAQACAAAAAAAAAAAAAAAAABgAAAAAAAAA0VcX9IoJqUaXPS8MjT1PdsKAAAAQAAAAct9v7NeIe0aK81HRyk9TnwEAAAAA@telia.com>
In-Reply-To: <20041117154551.GE25995@ip.net.ua>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
Ruslan Ermilov wrote:

> > I
> > decided to go back to a known good kernel from 2004.11.07.07.00.00.
> > Unfortunately I cannot seem to compile it:
> > 
> > ===> autofs (depend)
> > make: don't know how to make autofs_vfsops.c. Stop
> > *** Error code 2
> > 
> > 
> > I recall a commit-message from last week with the wrong 
> date. Could it be
> > that a recent commit having to do with vfsops got the wrong 
> timestamp, thus
> > messing up the source repository?
> > 
> You should have:
> 
> ls: /sys/modules/autofs: No such file or directory

This is what I did:

1. System running CURRENT from 2 days ago
2. rm -r /usr/obj/* /usr/src/*
3. cvsup source dated 2004.11.07.07.00.00 (this is a version I have run
before)
4. ln -s /root/kernels/XXX /usr/src/sys/i386/conf/XXX
5. cd /usr/src; make buildkernel
6. fail...

I don't see how I could have messed anything up. I even tried another
version that I also know have worked before (2004.11.05.07.00.00) with
exactly the same result.

I'll try this on another machine I have that is running CURRENT.

/Daniel Eriksson




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?!~!UENERkVCMDkAAQACAAAAAAAAAAAAAAAAABgAAAAAAAAA0VcX9IoJqUaXPS8MjT1PdsKAAAAQAAAAct9v7NeIe0aK81HRyk9TnwEAAAAA>