Skip site navigation (1)Skip section navigation (2)
Date:      Tue, 31 Dec 2002 12:08:25 -0600
From:      Bruce Pea <pea@andrewpea.com>
To:        freebsd-questions@freebsd.org
Subject:   Krb5 build problem
Message-ID:  <17452865.1041336505@[192.168.10.11]>

Next in thread | Raw E-Mail | Index | Archive | Help
I'm trying to install Krb5-1.2.6 via ports on FBSD v4.7. 

I keep getting the following error, can someone tell me what I need to
do to fix this?

Thanks -
Bruce

********************************
> make
===>  Extracting for krb5-1.2.6
>> Checksum OK for krb5-1.2.6.tar.
===>   krb5-1.2.6 depends on executable: gm4 - found
===>   krb5-1.2.6 depends on executable: gmake - found
===>  Patching for krb5-1.2.6
===>  Applying FreeBSD patches for krb5-1.2.6
1 out of 1 hunks failed--saving rejects to
appl/telnet/telnetd/authenc.c.rej
>> Patch patch-appl::telnet::telnetd::authenc.c failed to apply
cleanly.
>> Patch(es) patch-ac patch-ad patch-ae patch-af patch-ai patch-aj
patch-appl::bsd::Makefile.in patch-appl::bsd::klogind.M
patch-appl::telnet::telnetd::Makefile.in applied cleanly.
*** Error code 1

Stop in /usr/ports/security/krb5.


To Unsubscribe: send mail to majordomo@FreeBSD.org
with "unsubscribe freebsd-questions" in the body of the message




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?17452865.1041336505>