Skip site navigation (1)Skip section navigation (2)
Date:      Thu, 21 Jan 2010 23:50:19 +0000
From:      Anton Shterenlikht <mexas@bristol.ac.uk>
To:        freebsd-questions@freebsd.org, onemda@gmail.com, wblock@wonkity.com
Subject:   SOLVED: WAS: wireless ath - unable to get scan results
Message-ID:  <20100121235019.GA56334@mech-cluster241.men.bris.ac.uk>

Next in thread | Raw E-Mail | Index | Archive | Help
Warren, Paul, many thanks.
I somehow missed your emails, just found your
replies in on-line archives a hour ago.

I got it all working now:

HAMOR> ifconfig wlan0
wlan0: flags=8843<UP,BROADCAST,RUNNING,SIMPLEX,MULTICAST> metric 0 mtu 1500
        ether 00:27:19:e1:b7:d9
        inet 192.168.1.101 netmask 0xffffff00 broadcast 192.168.1.255
        media: IEEE 802.11 Wireless Ethernet OFDM/18Mbps mode 11g
        status: associated
        ssid lagartixa channel 11 (2462 MHz 11g) bssid 00:18:39:e6:46:b6
        regdomain 32924 country CN indoor ecm authmode WPA privacy ON
        deftxkey UNDEF AES-CCM 2:128-bit AES-CCM 3:128-bit txpower 20 bmiss 7
        scanvalid 450 bgscan bgscanintvl 300 bgscanidle 250 roam:rssi 7
        roam:rate 5 protmode CTS wme burst roaming MANUAL
HAMOR>

One more question if you please:

In a firewall (ipfilter in my case) do I also use wlan0 as
an interface, and not ath0?

many thanks for your help and support as always
anton

-- 
Anton Shterenlikht
Room 2.6, Queen's Building
Mech Eng Dept
Bristol University
University Walk, Bristol BS8 1TR, UK
Tel: +44 (0)117 331 5944
Fax: +44 (0)117 929 4423



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?20100121235019.GA56334>