Skip site navigation (1)Skip section navigation (2)
Date:      Mon, 1 Jan 1996 13:12:31 -0500 (EST)
From:      John Brann <jbrann@panix.com>
To:        scouch@io.org (Stephen Couchman)
Cc:        questions@freebsd.org
Subject:   Re: iijpp STILL cannot talk to my modem :-((
Message-ID:  <199601011812.NAA22246@jbrann.dialup.access.net>
In-Reply-To: <199512311930.OAA04321@io.org> from "Stephen Couchman" at Dec 31, 95 02:30:49 pm

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
Hi,

My sympathy for your trouble, I've been watching this thread for a couple
of days now without having anthing to contribute.  I hope you aren't
getting too frayed by this problem.

Stephen Couchman wrote...
> 
> At 01:46 PM 12/31/95 -0500, you wrote:
> >
[... stuff deleted ...]
> >	what are the messages when iijppp starts up?
> myhost # ppp myisp
> User Process PPP. Written by Toshiharu OHNO.
> Log level is 0b
> Using interface: tun0
> Interactive mode
> ppp on myhost> pass myhostpassword
> ppp ON myhost> show modem
> device: /dev/cuaa1  speed: 1200 [..rest deleted..]
                             ^^^^
Can this be right?  Could this be that your modem is not dealing with a 1200 
baud signal from your serial port?  Try changing the 'set speed' line in your 
ppp.conf.  Sounds trivial - but it's probably a really tiny problem.

[... rest deleted ...]
> 
> -- Stephen
> 
> ______________________________
> Stephen Couchman    | scouch@io.org
> 

Good luck!

John
-- 
Difficult conversations with great figures of history:
4. Ludwig van Beethoven
	"Hello... Excuse me... HELLO!"



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?199601011812.NAA22246>