Skip site navigation (1)Skip section navigation (2)
Date:      Fri, 8 Dec 2006 21:34:52 -0600
From:      "Bill Milford" <freebsd@milfordmail.com>
To:        "'Steven Friedrich'" <FreeBSD@insightbb.com>, <freebsd-ports@FreeBSD.org>
Subject:   RE: xorg-nestserver won't build on 4.11, says stdint.h missing
Message-ID:  <!&!AAAAAAAAAAAYAAAAAAAAAE09+/5QgBZBvgbigfttNszCgAAAEAAAAFJD9lOAsX9HnyWIQi+kbY8BAAAAAA==@milfordmail.com>
In-Reply-To: <200612081919.27448.FreeBSD@insightbb.com>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
> -----Original Message-----
> From: owner-freebsd-ports@freebsd.org [mailto:owner-freebsd-ports@freebsd.org] On Behalf Of Steven
> Friedrich
> Sent: Friday, December 08, 2006 6:19 PM
> To: freebsd-ports@FreeBSD.org
> Subject: xorg-nestserver won't build on 4.11, says stdint.h missing
> 
> I've been having a really weird video problem on my two machines when running
> 4.11.  My 4.11 machines run XFree86 4.5.0
> 
> I have a dual-head setup I've been using for a few years.  Recently, the left
> monitor looks like it has a vertical sync problem, but I'm pretty sure it's
> not the video hardware, because only host "lightning" have the problem until
> today.  Now "daemon" also has it.  I can pull the drives out (mobile racks)
> and put FreeBSD 6.1 in and these don't have the problem.
> 
> So I thought I'd switch to xorg.  But when I try to build xorg-nestserver or
> xorg-server, the build breaks complaining that stdint.h doesn't exist.
> 
> Can anyone confirm that these ports will build under 4.11?
> 

[Bill Milford] 
I submitted a PR with a patch for this a long time ago. 

ports/102868

It hasn't been committed.  I have since stop running X on my 4.11 server as I am preparing to move to a
6.1 server soon.

Bill






Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?!&!AAAAAAAAAAAYAAAAAAAAAE09+/5QgBZBvgbigfttNszCgAAAEAAAAFJD9lOAsX9HnyWIQi+kbY8BAAAAAA==>