Skip site navigation (1)Skip section navigation (2)
Date:      Thu, 27 Jan 2011 12:10:16 -0500
From:      William Bulley <web@umich.edu>
To:        Chris Brennan <xaero@xaerolimit.net>
Cc:        David Demelier <demelier.david@gmail.com>, freebsd-questions@freebsd.org
Subject:   Re: Problem building GIMP 2.6.11 on 8.2-PRERELEASE
Message-ID:  <20110127171016.GJ93736@itcom245.staff.itd.umich.edu>

Next in thread | Raw E-Mail | Index | Archive | Help
According to Chris Brennan <xaero@xaerolimit.net> on Thu, 01/27/11 at 12:03:
>
> gmake is GNU Make, some applications don't talk nice w/ bsdmake ('make' on
> your bsd system). If your installing GIMP from ports then you should be
> correctly using something like 'make install clean'. The only time I've
> invoked gmake was when building something by hand vs letting a ports
> makefile do the footwork for me.

Okay, thanks.  However I still have a broken poppler (somehow) which
means I am unable to build the Gimp from the ports tree.  What should I
next look for?  I have re-built/installed graphics/poppler and also
graphics/gimp (using "make install") but I still get the same error.  :-(

Regards,

web...

--
William Bulley                     Email: web@umich.edu

72 characters width template ----------------------------------------->|



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?20110127171016.GJ93736>