Skip site navigation (1)Skip section navigation (2)
Date:      09 Mar 2000 00:13:14 -0800
From:      asami@FreeBSD.ORG (Satoshi - Ports Wraith - Asami)
To:        Ishmael <ishmael@tranquility.net>
Cc:        current@FreeBSD.ORG
Subject:   Re: building ports
Message-ID:  <vqcbt4olfxh.fsf@silvia.hip.berkeley.edu>
In-Reply-To: Ishmael's message of "Mon, 8 Mar 1999 21:44:26 -0600 (CST)"
References:  <Pine.BSF.4.21.9903082113530.513-100000@ppp-port1-28.tranquility.net>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
 * From: Ishmael <ishmael@tranquility.net>

 * now there is obviously no upgrade kit for -current and i just did a make
 * world, yet i still get this error. ive also tried deleting my entire ports

You just did make world and still got this error?  That's not supposed
to happen.  What do

> ls -l /var/db/port.mkversion
> cat /var/db/port.mkversion

say?

Satoshi


To Unsubscribe: send mail to majordomo@FreeBSD.org
with "unsubscribe freebsd-current" in the body of the message




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?vqcbt4olfxh.fsf>