Skip site navigation (1)Skip section navigation (2)
Date:      Wed, 11 Jul 2007 07:19:09 -0500
From:      Eric F Crist <ecrist@secure-computing.net>
To:        User Questions <freebsd-questions@freebsd.org>
Subject:   Some hosting weirdness...
Message-ID:  <AF5B51BD-997A-45AE-84C6-41B2D1798632@secure-computing.net>

Next in thread | Raw E-Mail | Index | Archive | Help
Hey folks,

I've got a few websites hosted on my systems, and I've having some  
VERY strange connection timeout issues.  Here's three sites to use as  
examples.

1) www.unixarmy.com
	This site has very basic HTML.  Loads fine everywhere we've tried it.

2) www.secure-computing.net
	This site is also basic HTML, doesn't load from insight.com or  
rr.com addresses.

3) www.fastandcleaninc.com
	This site is some sort of java/dynamic HTML, also doesn't load from  
insight or rr.com.

All of these sites are hosted on the same box, across the same  
connections.  Secure-computing.net is redirected to https for secure  
connections.  All the apache configurations are generally the same.

 From where I am in Minneapolis, MN, I can connect from multiple ISPs  
to all of my hosted sites without problems or latency.  People I know  
in Bloomington, IL and Jacksonville, NC, timeout on secure- 
computing.net and fastandcleaninc.com.

What should I look for?  Is there possibly some weird caching issues  
at their ISPs?  How can I fix this?

Thanks a lot!

-----
Eric F Crist
Secure Computing Networks





Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?AF5B51BD-997A-45AE-84C6-41B2D1798632>