Skip site navigation (1)Skip section navigation (2)
Date:      Fri, 10 Feb 2012 22:58:22 +0100
From:      =?UTF-8?Q?zaklinaczcipek128?= <zaklinaczcipek128@o2.pl>
To:        freebsd-questions@freebsd.org
Subject:   Wireless Problem
Message-ID:  <1cf1401a.5987796d.4f3592fe.cde97@o2.pl>

Next in thread | Raw E-Mail | Index | Archive | Help
Hi,
I'm=20struggling=20with=20my=20wireless=20cards=20couple=20days=20and=20I=
=20can't=20figure=20out=20what's=20wrong.=20Following
I'm=20under=20FreeBSD=209.0=20RELEASE=20and=20ever=20since=20I've=20used=20=
it=20I=20can't=20connect=20to=20any=20wireless=20network.=20I've=20got=20=
Atheros=20NIC=20and=20under=20every=20other=20OS=20it=20works=20fine,=20e=
ven=20earlier=20when=20I=20were=20under=20FreeBSD=207.2=20it=20worked=20w=
ell,=20but=20now=20I=20got=20weird=20issues.=20I=20read=20a=20lot=20of=20=
it.=20I=20followed=20handbook=20with=20no=20success.=20I=20can=20connect=20=
to=20the=20network=20(no=20difference=20if=20it=20secured=20or=20not)=20i=
=20get=20IP=20from=20DHCP=20but=20I=20can't=20even=20ping=20my=20router.=20=
All=20drivers=20are=20loaded,=20my=20/etc/wpa=5Fsupplicant.conf=20is=20al=
l=20right,=20I=20even=20add=20a=20line=20to=20the=20/etc/resolve.conf.=20=
I've=20reinstalled=20FreeBSD=209.0=20and=20first=20thing=20I=20wanted=20t=
o=20check=20was=20my=20wireless=20and=20unfortunately,=20it's=20the=20sam=
e,=20not=20working,=20same=20problem.=20Does=20the=20FreeBSD9.0=20has=20a=
ny=20hidden=20firewall=20which=20block=20my=20ping=20?=20My=20router=20is=
=20find.=20Firstly,=20I=20thought=20I=20was=20a=20bug=20then=20I=20bought=
=20another=20NIC=20with=20Realtek=208187=20chipset=20and=20things=20look=20=
the=20same.=20Both=20cards=20can=20scan=20networks=20with=20results,=20an=
d=20they=20seem=20to=20work=20proper=20so=20any=20ideas=20what=20can=20be=
=20wrong=20?=20



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?1cf1401a.5987796d.4f3592fe.cde97>