Skip site navigation (1)Skip section navigation (2)
Date:      Mon, 6 Feb 1995 10:35:26 -0600 (CST)
From:      faulkner@mpd.tandem.com (Boyd Faulkner)
To:        aerygis@ae560.technion.ac.il (Yuri Gindin)
Cc:        amd-workers-request@acl.lanl.gov, freebsd-questions@FreeBSD.org
Subject:   Re: need a help with amd
Message-ID:  <9502061635.AA05417@olympus>
In-Reply-To: <Pine.3.89.9502051442.A9921-0100000@ae560.technion.ac.il> from "Yuri Gindin" at Feb 5, 95 02:56:21 pm

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
> 
> 
>     Hello,
> 
> I'm trying to use amd on my FreeBSD 2.0 machine
> 
> 
> amd /yuri /etc/amd.test
> 
> where /etc/amd.test is:
> home    type:=nfs;rhost:=yuri;rfs:=/home;opts:=rw,intr,nosuid,grpid
> 
> /dev/wd0g      198127    69994   118226    37%    /usr/local
> procfs              4        4        0   100%    /proc
> amd:92              0        0        0   100%    /yuri
> irena /root 102 # cd /yuri
> irena /yuri 103 # ls -al
> total 1
> dr-xr-xr-x   2 root  wheel  512 Feb  5 14:17 .
> drwxr-xr-x  19 root  wheel  512 Feb  5 14:25 ..
> 
> When I mount_nfs it manually, everything goes OK.
> 
> Any suggestions ?
> 
> 
> Yuri.
> 
> 
> 
ls isn't enough.  Try cd'ing to it, then it should mount.  ls shows nothing
for me, either.  The mount occurs due to the cd. 

If this doesn't work, then let me know.  My config file is more complicated
but I don't know if these differences matter.

Good Luck.
Boyd

-- 
_______________________________________________________________________

 Boyd Faulkner                                  faulkner@isd.tandem.com 
_______________________________________________________________________



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?9502061635.AA05417>