Skip site navigation (1)Skip section navigation (2)
Date:      Mon, 13 Jul 2020 18:15:52 +0100
From:      Shamim Shahriar <shamim.shahriar@gmail.com>
To:        Patryk Cisek <patryk@cisek.email>
Cc:        "freebsd-questions@FreeBSD.org" <freebsd-questions@freebsd.org>
Subject:   Re: Trying to install FreeBSD 12.1 on Librem laptop
Message-ID:  <CAOyJeZQbWqMnXjRCuFnVY8pRvfOVw0Dh-+0wONgGGL30-J1BNg@mail.gmail.com>
In-Reply-To: <b0977dd7-1b12-3286-0069-7fa03461e5c3@cisek.email>
References:  <b0977dd7-1b12-3286-0069-7fa03461e5c3@cisek.email>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
On Mon, 13 Jul 2020 at 18:04, Patryk Cisek <patryk@cisek.email> wrote:

> Hi,
>
> I'm new to FreeBSD and was trying to install it on my laptop bare metal
> for the first time. I've installed FreeBSD without any problems a number
> of times in a VM, but now wanted to install on bare metal for the 1st time.
>
> Right after the initial screen, I'm getting an error message, saying:
>
> Loading configured modules...
> can't find '/boot/entropy'
>
> Please, see the screenshot:
> https://people.debian.org/~patryk/tmp/freebsd_install_screenshot.jpg
>
> I tried googling for similar problems, but haven't found anything, I
> could hold on to. There was a similar issue on a Dell laptop
> (forums.freebsd.org), but they resolved the issue by tinkering with
> settings in the BIOS. Librem laptops are running SeaBIOS:
> https://www.seabios.org/SeaBIOS
>
> so I don't have access to any BIOS settings, really. I might be out of
> luck, running FreeBSD on that particular laptop, but wanted to ask for
> help here before giving up. I'd really appreciate any help/suggestions.
> :) Thanks in advance. :)
>
> _______________________________________________
> freebsd-questions@freebsd.org mailing list
> https://lists.freebsd.org/mailman/listinfo/freebsd-questions
> To unsubscribe, send any mail to "
> freebsd-questions-unsubscribe@freebsd.org"
>

Hi Patryk

Could you please confirm if that is the last thing you see on screen and
that installation halts at that point?

I have come across devices that issues that error, but have never known
them to halt at that point or not proceed further and do the job, hence
trying to confirm.

Kind regards



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?CAOyJeZQbWqMnXjRCuFnVY8pRvfOVw0Dh-+0wONgGGL30-J1BNg>