Skip site navigation (1)Skip section navigation (2)
Date:      Mon, 18 May 2015 13:42:03 +0200 (CEST)
From:      =?ISO-8859-1?Q?Trond_Endrest=F8l?= <Trond.Endrestol@fagskolen.gjovik.no>
To:        Matthew Seaman <matthew@FreeBSD.org>
Cc:        FreeBSD questions <freebsd-questions@freebsd.org>
Subject:   Re: sysutils/screen and net/nss_ldap on stable/10, and LDAP on Novell NetWare 6.5 SP8
Message-ID:  <alpine.BSF.2.20.1505181341320.12303@mail.fig.ol.no>
In-Reply-To: <5559CD42.1070708@FreeBSD.org>
References:  <alpine.BSF.2.20.1505181238110.12303@mail.fig.ol.no> <5559CD42.1070708@FreeBSD.org>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
On Mon, 18 May 2015 12:30+0100, Matthew Seaman wrote:

> On 2015/05/18 12:06, Trond Endrestøl wrote:
> > I noticed net/nss-pam-ldapd in the ports collection. Is it worth the 
> > effort to switch from net/nss_ldap to net/nss-pam-ldapd?
> 
> I've tried both nss_ldap and nss-pam-ldapd and I prefer the latter -- it
> is build around a pretty nice 'nslcd' caching daemon and seems to run
> more smoothly in general than nss_ldap.  Plus only one config file to
> hookup both pam and nsswitch to LDAP, and it understands LDAP service
> autodiscovery via SRV records.

Thanks. I'll give it a try.

-- 
+-------------------------------+------------------------------------+
| Vennlig hilsen,               | Best regards,                      |
| Trond Endrestøl,              | Trond Endrestøl,                   |
| IT-ansvarlig,                 | System administrator,              |
| Fagskolen Innlandet,          | Gjøvik Technical College, Norway,  |
| tlf. mob.   952 62 567,       | Cellular...: +47 952 62 567,       |
| sentralbord 61 14 54 00.      | Switchboard: +47 61 14 54 00.      |
+-------------------------------+------------------------------------+
From owner-freebsd-questions@FreeBSD.ORG  Mon May 18 11:45:05 2015
Return-Path: <owner-freebsd-questions@FreeBSD.ORG>
Delivered-To: freebsd-questions@freebsd.org
Received: from mx1.freebsd.org (mx1.freebsd.org
 [IPv6:2001:1900:2254:206a::19:1])
 (using TLSv1.2 with cipher AECDH-AES256-SHA (256/256 bits))
 (No client certificate requested)
 by hub.freebsd.org (Postfix) with ESMTPS id 2B430CB
 for <freebsd-questions@freebsd.org>; Mon, 18 May 2015 11:45:05 +0000 (UTC)
Received: from mx01.qsc.de (mx01.qsc.de [213.148.129.14])
 (using TLSv1 with cipher DHE-RSA-AES256-SHA (256/256 bits))
 (Client did not present a certificate)
 by mx1.freebsd.org (Postfix) with ESMTPS id E2EC01B0F
 for <freebsd-questions@freebsd.org>; Mon, 18 May 2015 11:45:04 +0000 (UTC)
Received: from r56.edvax.de (port-92-195-33-186.dynamic.qsc.de [92.195.33.186])
 (using TLSv1 with cipher DHE-RSA-AES256-SHA (256/256 bits))
 (No client certificate requested)
 by mx01.qsc.de (Postfix) with ESMTPS id 3576D3CDDB;
 Mon, 18 May 2015 13:45:00 +0200 (CEST)
Received: from r56.edvax.de (localhost [127.0.0.1])
 by r56.edvax.de (8.14.5/8.14.5) with SMTP id t4IBj0gN002026;
 Mon, 18 May 2015 13:45:00 +0200 (CEST)
 (envelope-from freebsd@edvax.de)
Date: Mon, 18 May 2015 13:45:00 +0200
From: Polytropon <freebsd@edvax.de>
To: Avinash Sonawane <rootkea@gmail.com>
Cc: freebsd-questions@freebsd.org
Subject: Re: gnome-terminal failing to start
Message-Id: <20150518134500.c63e0719.freebsd@edvax.de>
In-Reply-To: <CAJ9BSW-C2ppwGuUR9-3aBhW=pmq89tabLA38hdioGQN1s=Qh8Q@mail.gmail.com>
References: <CAJ9BSW-C2ppwGuUR9-3aBhW=pmq89tabLA38hdioGQN1s=Qh8Q@mail.gmail.com>
Reply-To: Polytropon <freebsd@edvax.de>
Organization: EDVAX
X-Mailer: Sylpheed 3.1.1 (GTK+ 2.24.5; i386-portbld-freebsd8.2)
Mime-Version: 1.0
Content-Type: text/plain; charset=US-ASCII
Content-Transfer-Encoding: 7bit
X-BeenThere: freebsd-questions@freebsd.org
X-Mailman-Version: 2.1.20
Precedence: list
List-Id: User questions <freebsd-questions.freebsd.org>
List-Unsubscribe: <http://lists.freebsd.org/mailman/options/freebsd-questions>, 
 <mailto:freebsd-questions-request@freebsd.org?subject=unsubscribe>
List-Archive: <http://lists.freebsd.org/pipermail/freebsd-questions/>;
List-Post: <mailto:freebsd-questions@freebsd.org>
List-Help: <mailto:freebsd-questions-request@freebsd.org?subject=help>
List-Subscribe: <http://lists.freebsd.org/mailman/listinfo/freebsd-questions>, 
 <mailto:freebsd-questions-request@freebsd.org?subject=subscribe>
X-List-Received-Date: Mon, 18 May 2015 11:45:05 -0000

On Mon, 18 May 2015 16:33:32 +0530, Avinash Sonawane wrote:
> Hello!
> 
> I just build and installed x11/gnome3. Now whenever I try to launch
> gnome-terminal (by clicking on it's icon) it simply doesn't start.
> Other applications get launched properly though.

In this case, install the regular xterm or rxvt (or their
-unicode version, if you need) and use those for further
testing. Start "xterm" using Gnome's "Run..." dialog and
then start the "gnome-terminal" (I think that's the binary's
name) from within xterm. You should then be able to see
an error message.



> Also I can't access any of the virtual terminals using Ctrl+Alt+F(n) keys.

You're probably using a recent FreeBSD 10 system, so you're
affected by the switch from sc to vt. This should help:

https://wiki.freebsd.org/Newcons



> So basically I have no command-line access in my FreeBSD+GNOME system.

That's a terrible situation...


-- 
Polytropon
Magdeburg, Germany
Happy FreeBSD user since 4.0
Andra moi ennepe, Mousa, ...



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?alpine.BSF.2.20.1505181341320.12303>