Skip site navigation (1)Skip section navigation (2)

2018/freebsd-python/20180114.freebsd-python

Messages: 53, sorted by Subject.
Last update: Sun Jan 14 3:50:09 2018

Up | Home | Archive Sorted by: Subject | Author | Date | Reverse Date
  1. Jan  9 bugzilla-noreply@fr [Bug 185884] devel/llvm33, devel/py-qt4, emulators/v
  2. Jan  9 bugzilla-noreply@fr  [Bug 185884] devel/llvm33, devel/py-qt4, emulators/v
  3. Jan 10 bugzilla-noreply@fr [Bug 188251] lang/python: bdb48 dependency leak in a
  4. Jan 10 bugzilla-noreply@fr [Bug 193350] [NEW PORT] devel/py-ta-lib: Python wrap
  5. Jan 10 bugzilla-noreply@fr  [Bug 193350] [NEW PORT] devel/py-ta-lib: Python wrap
  6. Jan 10 bugzilla-noreply@fr  [Bug 193350] [NEW PORT] devel/py-ta-lib: Python wrap
  7. Jan 12 bugzilla-noreply@fr [Bug 193433] x11-toolkits/gtk20: Makefile uses Pytho
  8. Jan 10 bugzilla-noreply@fr [Bug 196229] lang/python27: Build (ctypes) fails on 
  9. Jan  9 bugzilla-noreply@fr [Bug 200060] lang/python34: Missing network-related 
 10. Jan  9 bugzilla-noreply@fr  [Bug 200060] lang/python34: Missing network-related 
 11. Jan 12 bugzilla-noreply@fr [Bug 202884] devel/py-pytest: py34-pytest-2.7.1 conf
 12. Jan 12 bugzilla-noreply@fr [Bug 203592] lang/python27: ImportError: ntpath cann
 13. Jan 12 bugzilla-noreply@fr  [Bug 203592] lang/python27: ImportError: ntpath cann
 14. Jan  9 bugzilla-noreply@fr [Bug 204185] security/py-kerberos: Update to 1.2.2
 15. Jan  9 bugzilla-noreply@fr  [Bug 204185] security/py-kerberos: Update to 1.2.2
 16. Jan 13 bugzilla-noreply@fr  [Bug 204185] security/py-kerberos: Update to 1.2.2
 17. Jan 13 bugzilla-noreply@fr  [Bug 204185] security/py-kerberos: Update to 1.2.2
 18. Jan 12 bugzilla-noreply@fr [Bug 204490] net/gtk-vnc Please enable python and gt
 19. Jan 12 bugzilla-noreply@fr  [Bug 204490] net/gtk-vnc Please enable python and gt
 20. Jan 12 bugzilla-noreply@fr  [Bug 204490] net/gtk-vnc Please enable python and gt


21. Jan 12 bugzilla-noreply@fr [Bug 204490] net/gtk-vnc Please enable python and gt 22. Jan 13 bugzilla-noreply@fr [Bug 204899] security/py-kerberos: authGSSClientStep 23. Jan 12 bugzilla-noreply@fr [Bug 204972] net/samba42: conflicting Python depende 24. Jan 12 bugzilla-noreply@fr [Bug 205238] irc/py-irc: Missing dependencies (jarac 25. Jan 11 bugzilla-noreply@fr [Bug 205852] Be nicer about multiple sqlalchemy port 26. Jan 13 bugzilla-noreply@fr [Bug 210583] cad/py-lcapy: Added missing dependency 27. Jan 13 bugzilla-noreply@fr [Bug 210583] cad/py-lcapy: Added missing dependency 28. Jan 13 bugzilla-noreply@fr [Bug 210583] cad/py-lcapy: Added missing dependency 29. Jan 13 bugzilla-noreply@fr [Bug 210583] cad/py-lcapy: Added missing dependency 30. Jan 13 bugzilla-noreply@fr [Bug 210583] cad/py-lcapy: Added missing dependency 31. Jan 13 bugzilla-noreply@fr [Bug 211616] lang/python27: missing dependency bsddb 32. Jan 13 bugzilla-noreply@fr [Bug 211616] lang/python27: missing dependency bsddb 33. Jan 13 bugzilla-noreply@fr [Bug 211616] lang/python27: missing dependency bsddb 34. Jan 10 bugzilla-noreply@fr [Bug 212902] lang/python27 -- fix compilation with p 35. Jan 10 bugzilla-noreply@fr [Bug 212902] lang/python27 -- fix compilation with p 36. Jan 10 bugzilla-noreply@fr [Bug 212950] devel/py-pip: Doesn't build with python 37. Jan 10 bugzilla-noreply@fr [Bug 212950] devel/py-pip: Doesn't build with python 38. Jan 12 bugzilla-noreply@fr [Bug 214209] math/py-numpy segmentation faults. 39. Jan 8 bugzilla-noreply@fr [Bug 219687] [NEW PORT] sysutils/google-compute-engi 40. Jan 11 bugzilla-noreply@fr [Bug 221731] [NEW PORT] database/py-pglite: Python m
41. Jan 11 bugzilla-noreply@fr [Bug 221731] [NEW PORT] databases/py-pglite: Light P 42. Jan 11 bugzilla-noreply@fr [Bug 221731] new port: database/py-pglite: Python mo 43. Jan 10 bugzilla-noreply@fr [Bug 225052] lang/python: Fix PORTVERSION of this me 44. Jan 10 bugzilla-noreply@fr [Bug 225052] lang/python: Fix PORTVERSION of this me 45. Jan 10 bugzilla-noreply@fr [Bug 225052] lang/python: Fix PORTVERSION of this me 46. Jan 11 bugzilla-noreply@fr [Bug 225052] lang/python: Fix PORTVERSION of this me 47. Jan 11 bugzilla-noreply@fr [Bug 225052] lang/python: Fix PORTVERSION of this me 48. Jan 13 bugzilla-noreply@fr [Bug 225144] devel/llvm*: fix python dependency 49. Jan 13 bugzilla-noreply@fr [Bug 225144] devel/llvm*: fix python dependency 50. Jan 7 portscout@FreeBSD.o FreeBSD ports you maintain which are out of date 51. Jan 13 portscout@FreeBSD.o FreeBSD ports you maintain which are out of date 52. Jan 10 bugzilla-noreply@fr maintainer-feedback requested: [Bug 225052] lang/pyt 53. Jan 8 Yuri Why does 'import PyQt5.QtCore` require py-sip in run


Up | Home | Archive Sorted by: Subject | Author | Date | Reverse Date
Contact us
Last update: Sun Jan 14 3:50:09 2018
Created by mailindex 1.1
Copyright © 1995-2017 FreeBSD Project.
All rights reserved.