Skip site navigation (1)Skip section navigation (2)
Date:      Sun, 16 Apr 1995 21:10:25 -0400 (EDT)
From:      Gang-Ryung Uh <uh@grep.cs.fsu.edu>
To:        freebsd-questions@FreeBSD.org
Cc:        wilko@yedi.iaf.nl, Piero@Strider.Inet.IT
Subject:   SLIP HELP !!
Message-ID:  <199504170110.VAA23984@grep.cs.fsu.edu>

Next in thread | Raw E-Mail | Index | Archive | Help
To whom it may concern,

I tried to set up the slip connection between my FreeBSD 2.0 R system
and one of my school machines

I am using the kermit as a dial out tool for Sportster Modem which
is accessed by /dev/cua01. Following is my attempt for the slip
using kermit:

1) dial out to one of phone lines which are provided by the school.
2) enter username & passwd
3) type 'slip'
4) suspend the kermit session (by typing 'z')
5) as a root 'slattach -h -c -s 57600 /dev/cua01

After the slattach, I can ping any machine at my department. But if
I tried to 'telnet <hostname>', 'rlogin <hostname>', or 'ftp <hostname>',
then it says 'Connected to <hostname>', but does not give any login prompt..
For example,


         [/usr/users/uh] ftp grep
         Connected to grep.cs.fsu.edu.

     
         [/usr/users/uh] telnet grep
         Trying 128.186.121.152...
         Connected to grep.cs.fsu.edu.
         Escape character is '^]'.

, then the process hangs there!!! I have to kill that processes from 
  other window!!


I do not know what I did wrong. Following is my interface status:

   [/usr/users/uh] ifconfig sl0
   sl0: flags=9011<UP,POINTOPOINT,LINK0,MULTICAST> mtu 552
           inet 128.186.121.205 --> 128.186.121.7 netmask 0xffffff00 

After I ping some machines at my school, 

   [/usr/users/uh] netstat -r 
   Routing tables

   Internet:
   Destination      Gateway            Flags     Refs     Use  Interface
   default          sl1.cs.fsu.edu     UGS         0       38  sl0
   localhost        localhost          UH          1        0  lo0
   sl1.cs.fsu.edu   jonah.cs.fsu.edu   UH          1       55  sl0
   jonah.cs.fsu.edu localhost          UGHS        8    14808  lo0


My '.kermrc' file looks like this:

   set modem sportster
   set line /dev/cua01
   set speed 57600
   set parity none
   set flow rts/cts
   set terminal bytesize 8
   set file type binary

If anybody had similar problem like me before, then I really appreciate
your e-mails.

Thanks.

Regards,
--Uh

----------------------
Uh Gang-Ryung

e-mail: uh@cs.fsu.edu
Work Phone: 644-3366
----------------------



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?199504170110.VAA23984>