Skip site navigation (1)Skip section navigation (2)
Date:      Thu, 19 Mar 2009 02:45:46 +0100
From:      Polytropon <freebsd@edvax.de>
To:        Ruel Luchavez <ruel.freebsd@gmail.com>
Cc:        Wojciech Puchar <wojtek@wojtek.tensor.gdynia.pl>, Johan Hendriks <Johan@double-l.nl>, freebsd-questions@freebsd.org
Subject:   Re: RAID 1 failure
Message-ID:  <20090319024546.44eb2ef5.freebsd@edvax.de>
In-Reply-To: <ee9dc2b40903181821m486d56c9n97d9c5b6cc5b8099@mail.gmail.com>
References:  <ee9dc2b40903172305j729ce6d1k16ffc3a051dcc8a6@mail.gmail.com> <alpine.BSF.2.00.0903180952260.63029@wojtek.tensor.gdynia.pl> <57200BF94E69E54880C9BB1AF714BBCB5DE671@w2003s01.double-l.local> <ee9dc2b40903181821m486d56c9n97d9c5b6cc5b8099@mail.gmail.com>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
Maybe it's a typo in the mail, but two things look stange
to me:

On Thu, 19 Mar 2009 09:21:17 +0800, Ruel Luchavez <ruel.freebsd@gmail.com> wrote:
> BUT when i type a command
> #mount /dev/mirror/gm0s1a/mt
         ^                  ^^
> mount:dev/mirror/gm0s1a/mnt:unknown special file or file system
        ^                 ^^^

Is this intended? Or just a typo in the reproduction?



> I get this error:
> 
> fstab:/etc/fstab:0: No such file or directory
> fstab:/etc/fstab:0 No such file or directory

[...]

> when I go to the directory /dev/mirror then issue ls, heres the filename
> inside the directory
> 
> gmo
> gmos1
> gmos1a
> gmos1b
> gmos1c
> gmos1d
> gmos1e
> gmss1f
> 
> I think there is a miss type (typo) in my part during I followed the HOW
> TO,in which incase of writing 0 i wrote letter "o"..am I write?

Yes, looks like...



-- 
Polytropon
>From Magdeburg, Germany
Happy FreeBSD user since 4.0
Andra moi ennepe, Mousa, ...



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?20090319024546.44eb2ef5.freebsd>