Skip site navigation (1)Skip section navigation (2)
Date:      Thu, 19 Mar 2009 10:48:33 +0800
From:      Ruel Luchavez <ruel.freebsd@gmail.com>
To:        Polytropon <freebsd@edvax.de>
Cc:        Wojciech Puchar <wojtek@wojtek.tensor.gdynia.pl>, Johan Hendriks <Johan@double-l.nl>, freebsd-questions@freebsd.org, Adam Vandemore <amvandemore@gmail.com>
Subject:   Re: RAID 1 failure
Message-ID:  <ee9dc2b40903181948w1aa2c6a5ubb8f6a742eef7c78@mail.gmail.com>
In-Reply-To: <ee9dc2b40903181903y1fbdca0o62326a260c3c9b0a@mail.gmail.com>
References:  <ee9dc2b40903172305j729ce6d1k16ffc3a051dcc8a6@mail.gmail.com> <alpine.BSF.2.00.0903180952260.63029@wojtek.tensor.gdynia.pl> <57200BF94E69E54880C9BB1AF714BBCB5DE671@w2003s01.double-l.local> <ee9dc2b40903181821m486d56c9n97d9c5b6cc5b8099@mail.gmail.com> <20090319024546.44eb2ef5.freebsd@edvax.de> <ee9dc2b40903181903y1fbdca0o62326a260c3c9b0a@mail.gmail.com>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
Well...Well..Well

My server now is back to normal..Mirror is now working..Finally.....weeeewww

But thanks to all of your reply guys..this list is really great.
and thanks also to this post..

http://dannyman.toldme.com/2005/01/24/freebsd-howto-gmirror-system/

cause i get some idea there and solve my 3 days problemmmm...hehhehe

thanks again guys,,



FreeBSD Rocks all the time...



On Thu, Mar 19, 2009 at 10:03 AM, Ruel Luchavez <ruel.freebsd@gmail.com>wrote:

> *well its a typo..sory list...*
>
> On Thu, Mar 19, 2009 at 9:45 AM, Polytropon <freebsd@edvax.de> wrote:
>
>> Maybe it's a typo in the mail, but two things look stange
>> to me:
>>
>> On Thu, 19 Mar 2009 09:21:17 +0800, Ruel Luchavez <ruel.freebsd@gmail.com>
>> wrote:
>> > BUT when i type a command
>> > #mount /dev/mirror/gm0s1a/mt
>>
>            ^                  ^^
>  *  the correct one i issue
>    #mount /dev/mirror/gmos1a /mnt*
>
>    *then I get no error anymore, then I follow the remaining steps of
> "Johan Hendriks"
>    after the machine rebooted..my problem is still there...:(
>
>    Any more idea??*
>
>
>> > mount:dev/mirror/gm0s1a/mnt:unknown special file or file system
>>         ^                 ^^^
>> *this is the machine replied to me after my typo*
>
>
>
>>
>> Is this intended? Or just a typo in the reproduction?
>>
>>
>>
>> > I get this error:
>> >
>> > fstab:/etc/fstab:0: No such file or directory
>> > fstab:/etc/fstab:0 No such file or directory
>>
>> [...]
>>
>> > when I go to the directory /dev/mirror then issue ls, heres the filename
>> > inside the directory
>> >
>> > gmo
>> > gmos1
>> > gmos1a
>> > gmos1b
>> > gmos1c
>> > gmos1d
>> > gmos1e
>> > gmss1f
>> >
>> > I think there is a miss type (typo) in my part during I followed the HOW
>> > TO,in which incase of writing 0 i wrote letter "o"..am I write?
>>
>> Yes, looks like...
>>
>>
>>
>> --
>> Polytropon
>> From Magdeburg, Germany
>> Happy FreeBSD user since 4.0
>> Andra moi ennepe, Mousa, ...
>>
>
>



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?ee9dc2b40903181948w1aa2c6a5ubb8f6a742eef7c78>