Skip site navigation (1)Skip section navigation (2)
Date:      Wed, 27 Oct 1999 19:14:46 -0400 (EDT)
From:      Brett Taylor <brett@peloton.runet.edu>
To:        ATeslik@aol.com
Cc:        jaime@malkav.snowmoon.com, freebsd-questions@FreeBSD.ORG
Subject:   Re: No sound with flash plugin
Message-ID:  <Pine.BSF.4.10.9910271910500.6422-100000@peloton.runet.edu>
In-Reply-To: <0.a14b5046.2548b46b@aol.com>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
Hi,

On Wed, 27 Oct 1999 ATeslik@aol.com wrote:

> I had already done that, but snd0 wasn't created. I'm not sure why. I
> tried to touch and symlink snd -> dsp as well. No luck. Why wouldn't
> snd0 be created?

Because it's not an actual device?  :-)

snd0 just creates mixer, sequencer, midi, dsp, etc (see the MAKEDEV script
in /dev).

Does the Linux Flash plugin now how to deal w/ the FreeBSD devices (I know
Linux and FreeBSD devices are not always treated the same as well as the
/proc system)?

There is, I believe, a native a.out version of the plugin for FreeBSD now
in the ports tree.  Might want to give that a try w/ a native Netscape.

Brett
*****************************************************
Dr. Brett Taylor         brett@peloton.runet.edu    *
Dept of Chem and Physics			    *
Curie 39A	(540) 831-6147                      *
Dept. of Mathematics and Statistics		    *
Walker 234	(540) 831-5410			    *
*****************************************************



To Unsubscribe: send mail to majordomo@FreeBSD.org
with "unsubscribe freebsd-questions" in the body of the message




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?Pine.BSF.4.10.9910271910500.6422-100000>