Skip site navigation (1)Skip section navigation (2)
Date:      Wed, 08 May 2013 06:56:47 -0500
From:      "Mark Felder" <feld@feld.me>
To:        freebsd-questions@freebsd.org
Subject:   Re: VMware tools for FreeBSD
Message-ID:  <op.wwrksxs934t2sn@tech304.office.supranet.net>
In-Reply-To: <201305081109.r48B9sg7066756@banyan.cs.ait.ac.th>
References:  <201305081109.r48B9sg7066756@banyan.cs.ait.ac.th>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
If this is a production server operation VMWare will *only* support you  
running their list of supported FreeBSD versions and their official VMWare  
Tools. This means you'll often be left behind several releases with the  
most recent available being completely abandoned by the FreeBSD project.  
It's a sad situation that they call this "supported".

If you really don't have any concerns about that what you want is  
emulators/open-vm-tools or emulators/open-vm-tools-nox11



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?op.wwrksxs934t2sn>