Skip site navigation (1)Skip section navigation (2)
Date:      Sun, 28 Dec 2003 11:47:13 -0600 (CST)
From:      David Fleck <david.fleck@mchsi.com>
To:        Chip Wiegand <chip@wiegand.org>
Cc:        questions@freebsd.org
Subject:   Re: ghostview missing libc.so.4?
Message-ID:  <20031228114515.E80365@grond.sourballs.org>
In-Reply-To: <3FEE8FA9.7030109@wiegand.org>
References:  <3FEE5975.7060104@wiegand.org> <C258F32C-38F0-11D8-98AE-000A95BBCCF8@mac.com> <20031228065845.GC51168@dan.emsphone.com> <3FEE8FA9.7030109@wiegand.org>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
On Sun, 28 Dec 2003, Chip Wiegand wrote:
> Still one problem with doing that - after pkg_delete ghostview and
> pkg_add -r ghostview I get these errors -
> cannot find ghostscipt in your path - install your favorite version of
> ghostscript, otherwise the program is useless
> warning: package 'ghostview-1.5 ' requires 'imake-4.3.0' but found
> 'imake-4.3.0_2'
> warning: package 'ghostview-1.5  requires 'freetype2-2.1.4_1' but found
> 'freetype2-2.1.5._1'
> warning: package 'ghostview-1.5 requires 'fontconfig-2.2.0' but found
> 'fontconfig-2.2.90_3'
> warning: package 'ghostview-1.5 requires 'XFree86-libraries-4.3.0_5' but
> found 'XFree86-libraries-4.3.0_6'
>
> I have ghostscript-gnu-7.07_4 installed.

The 'I can't find ghostscript (gs) in your search path.' message appears
to be bogus -- I get the same message, but ghostview runs just fine after
the install ( and gs *is* in my path, /usr/local/bin/gs).

--
David Fleck
david.fleck@mchsi.com



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?20031228114515.E80365>