Skip site navigation (1)Skip section navigation (2)
Date:      Sat, 21 Nov 2009 10:04:45 -0500
From:      Robert Huff <roberthuff@rcn.com>
To:        usleepless@gmail.com
Cc:        Robert Huff <roberthuff@rcn.com>, Anton Shterenlikht <mexas@bristol.ac.uk>, freebsd-questions@freebsd.org, "Daniel C. Dowse" <dcdowse@gmx.net>
Subject:   Re: GPUs on FBSD?
Message-ID:  <19208.397.260679.116124@jerusalem.litteratus.org>
In-Reply-To: <c39ec84c0911210636s2f175095gde76f46486f3baa4@mail.gmail.com>
References:  <20091120114657.GA22584@mech-cluster241.men.bris.ac.uk> <20091120181629.3e1a3aee.dcdowse@gmx.net> <c39ec84c0911201111k2404dea1oe7303ecd6bea8c05@mail.gmail.com> <20091121112802.GA70284@mech-cluster241.men.bris.ac.uk> <c39ec84c0911210348h3fb2c860le156f077046344b@mail.gmail.com> <19207.62436.23817.593443@jerusalem.litteratus.org> <c39ec84c0911210636s2f175095gde76f46486f3baa4@mail.gmail.com>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help

usleepless@gmail.com writes:

>  as far as i know there have been Nvidia maintained/improved
>  drivers for FreeBSD for ages ( ls /usr/ports/x11 | grep -i nvid )

	And see this from the Makefile:

# Starting with version 1.0-7667, NVidia has dropped support for
# numerous "legacy" GPUs.  Consult NVidia README (the Appendix) to
# find out whether you need to use legacy driver version and install
# one of corresponding `x11/nvidia-driver-71',
# `x11/nvidia-driver-96', or `x11/nvidia-driver-173' slave ports.



				Robert Huff




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?19208.397.260679.116124>