Skip site navigation (1)Skip section navigation (2)
Date:      Fri, 13 Mar 2009 14:48:25 -0600 (MDT)
From:      Keith Seyffarth <weif@weif.net>
To:        Manolis Kiagias <sonic2000gr@gmail.com>
Cc:        freebsd-questions@freebsd.org
Subject:   Re: issues in XFCE 4.6
Message-ID:  <20090313204825.E64BCA2718@maxine.cjones.org>
In-Reply-To: <49BA87D5.3080000@gmail.com> (message from Manolis Kiagias on Fri, 13 Mar 2009 18:20:37 +0200)
References:  <20090313154130.3D96EA26DB@maxine.cjones.org> <49BA87D5.3080000@gmail.com>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help

<snip>

> longer present. I could use stg like pkg_delete, but in the end, I
> preferred using pkg_rmleaves and remove the entire xfce4.4 related ports

I wasn't able to find pkg_rmleaves, so I tried pkg_delete on all the
related packages I could find.

> (including the libs, mousepad, Thunar and a few add-ons) and just
> installed 4.6 afterwards. It all works fine.

after installing again, I'm still in the same boat. The screen
resolution is too fine to make it usable, the menus are missing, and
(as expected) many icons are missing.

It looks like once you start down the (mislead?) path of upgrading to
4.6, there is no going back to a working version, so I need to get
this one working.

Since the XFCE menu is not supported in 4.6 yet, is there a file I can
edit to get the screen resolution and refresh rate set correctly
(important), and to switch the theme (much less important).

Keith



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?20090313204825.E64BCA2718>