Skip site navigation (1)Skip section navigation (2)
Date:      Sat, 11 Aug 2007 00:12:58 +0300
From:      Ghirai <ghirai@ghirai.com>
To:        "Doug Poland" <doug@polands.org>, questions@freebsd.org
Subject:   Re: Resolution problem with i810 and Xorg 7.2
Message-ID:  <20070811001258.d21e78ae.ghirai@ghirai.com>
In-Reply-To: <32809.208.49.58.254.1186766806.squirrel@email.polands.org>
References:  <32809.208.49.58.254.1186766806.squirrel@email.polands.org>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
On Fri, 10 Aug 2007 12:26:46 -0500 (CDT)
"Doug Poland" <doug@polands.org> wrote:

> Hello,
> 
> I've got a Compaq nx7400 running on 6.2-STABLE with Xorg 7.2.  Despite
> my best efforts, I'm unable to get the screen into 1680x1050
> resolution.  I have followed the instructions in the handbook but the
> issue appears to be getting /dev/agpgart recognized.
> 
> Here's some relevant data...
<snip>

> 
> So all I get out of this flat panel is 1280x1024, which distorts the
> shape horribly because of the different aspect ratio.
> 
> Any hints, clues, pointers are very welcome!
> 
> 
> -- 
> Regards,
> Doug

After you install 915resolutions, you would:
#915resolution 5c 1680 1050

Also check the rc startups.

I suggest you leave the xorg.conf as it was generated by default, once you patch
and start KDE/gnome/whatever, you should get the proper resolution.

-- 
Regards,
Ghirai.



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?20070811001258.d21e78ae.ghirai>