Skip site navigation (1)Skip section navigation (2)
Date:      Sun, 17 Jul 2011 19:02:29 -0500
From:      Duane Hill <duane@duanemail.org>
To:        Fbsd8 <fbsd8@a1poweruser.com>
Cc:        questions@freebsd.org, wayne mitchell <wayne.mitchell.iz@gmail.com>
Subject:   Re: boot/loader splash image
Message-ID:  <507753819.20110717190229@duanemail.org>
In-Reply-To: <4E236B4D.4020006@a1poweruser.com>
References:  <CAN_bkffjTXEEfsLePEEm4dD49WZNDrzw1ZzWLiwaiPAV_h=eUw@mail.gmail.com> <4E236B4D.4020006@a1poweruser.com>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
Sunday, July 17, 2011, 6:07:57 PM, Fbsd8 wrote:

> wayne mitchell wrote:
>> hey
>> got question/problem for /boot/loader
>>=20
>> system: freeBSD 8.1-RELEASE GENERIC
>>=20
>> trying to get a bitmap onscreen for bootup
>> ------------------------------------------------------------
>>=20
>> have read man page for all boot associated stuff (loader.conf...)
>> and followed instructions
>> using following values in /boot/loader.conf :
>>=20
>> bitmap_load=3D"YES"        # have tried commenting this out also
>> vesa_load=3D"YES"
>> splash_bmp_load=3D"YES"
>> bitmap_name=3D"/boot/splash.bmp"
>>=20
>> the splash.bmp size is about 900x700
>> does not work
>> am using /boot/loader.rc as preset (includes loader.4th and beastie.4th)

> Try putting vesa_load=3D"YES" first.

The image must also be 256-color.

--=20
Best regards,
 Duane                            mailto:duane@duanemail.org




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?507753819.20110717190229>