Skip site navigation (1)Skip section navigation (2)
Date:      Sat, 17 Jan 2009 14:30:36 +0100 (CET)
From:      Pieter Donche <Pieter.Donche@ua.ac.be>
To:        "mail.list freebsd-questions" <freebsd-questions@freebsd.org>
Subject:   apache1.3 en 2.2.conflict
Message-ID:  <Pine.GSO.4.63.0901171427520.27394@hmacs.cmi.ua.ac.be>

Next in thread | Raw E-Mail | Index | Archive | Help
When installing kde3 from ports, at one of the required packages
subversion-1.5.5_1 I get:
Error from bsd.apache.mk. apache13 is installed (or A
PACHE_PORT is defined) and port requires 2.0+.

I do
# cd /usr/ports/www/apache22
# make install clean

but this ends with
===>  apache-2.2.11 conflicts with installed package(s):
       apache-1.3.41
       They install files into the same place.
       Please remove them first with pkg_delete(1).
*** Error code 1

# pkg_delete apache-1.3.41
pkg_delete: package 'apache-1.3.41' is required by these other packages
and may not be deinstalled:
cups-base-1.3.9_2
php5-5.2.8
qt-3.3.8_9
arts-1.5.10_1,1
kdelibs-3.5.10
dbus-qt3-0.70_2
kdebase-kompmgr-3.5.10
kdebase-3.5.10_2
kdegames-3.5.10
kdeutils-3.5.10
poppler-qt-0.8.7
gtk-2.14.7
gconf2-2.24.0
libgsf-1.14.11
wv2-0.2.3_2
koffice-1.6.3_7,2
kdenetwork-3.5.10
kdegraphics-3.5.10
kdemultimedia-3.5.10
kdepim-3.5.10_2

how to solve this?



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?Pine.GSO.4.63.0901171427520.27394>