Skip site navigation (1)Skip section navigation (2)
Date:      Sat, 03 Jul 1999 14:10:46 -0700
From:      Kent Stewart <kstewart@3-cities.com>
To:        jnscales <jnscales@email.msn.com>
Cc:        FreeBSD-questions@FreeBSD.ORG
Subject:   Re: I have an ATAPI CD-ROM
Message-ID:  <377E7C56.7485FE3D@3-cities.com>
References:  <000301bec590$8c444740$44bb0b3f@computer>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
I installed FreeBSD from two different brands of Atapi CDROM without any
problems.

There are problems like assigning an ATAPI CDROM improperly and how you
selected it from the sysinstall menu. You might enlighten us to how you
tried to select the media from the install menu. What kind of CDROM you
have and is it a primary/secondary master/slave. Then someone may have
more questions for you.

Kent

jnscales wrote:
> 
> I have a 32 spped atapi cd-rom drive. this is keeping me from installing
> because it gives me this message. "No CD-ROM device found" Wil there be
> support for ATAPI Cd-roms in the next release?
> 
> To Unsubscribe: send mail to majordomo@FreeBSD.org
> with "unsubscribe freebsd-questions" in the body of the message

-- 
Kent Stewart
Richland, WA

mailto:kstewart@3-cities.com
http://www.3-cities.com/~kstewart/index.html


To Unsubscribe: send mail to majordomo@FreeBSD.org
with "unsubscribe freebsd-questions" in the body of the message




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?377E7C56.7485FE3D>