Skip site navigation (1)Skip section navigation (2)
Date:      Sun, 17 Oct 1999 20:55:30 -0700 (PDT)
From:      Woody Carey <wcarey@wcarey.com>
To:        ATeslik@aol.com
Cc:        freebsd-questions@FreeBSD.ORG
Subject:   Re: 3com 3c905c-tx-m NIC
Message-ID:  <Pine.BSF.4.10.9910172053540.44436-100000@mail.wcarey.com>
In-Reply-To: <0.b0ac45a6.253be47e@aol.com>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
Hi all,

I am sorry, but I have forgotten whether you are running 3.3 or 3.2.
I believe the 'C' driver is new to 3.3, and does not exist in 3.2 
 Thanks,

Woody

On Sun, 17 Oct 1999 ATeslik@aol.com wrote:

> Hello,
> 
> So, I went and returned that Linksys LNE100TXII NIC and bought a 3Com 
> 3C905C-TX-M NIC instead. It seems to have been a bad move because when I 
> compile "xl" into my kernel, the card doesn't even show up during boot. 
> Again, the dos diags that came with it have no problem seeing it, but FreeBSD 
> can't. This is getting really old really fast. Plug and Play in the bios is 
> set to auto, then I tried manual, then I tried recompiling my kernel, then I 
> read all the archives, then searched up and down for a driver. Nothing. Does 
> anyone have this card and have success using it? It doesn't even come up! 
> Grrrrrr.
> 
> Alex



To Unsubscribe: send mail to majordomo@FreeBSD.org
with "unsubscribe freebsd-questions" in the body of the message




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?Pine.BSF.4.10.9910172053540.44436-100000>