Skip site navigation (1)Skip section navigation (2)
Date:      5 Sep 2011 21:35:52 -0000
From:      Scott Ballantyne <sdb@ssr.com>
To:        freebsd-questions@freebsd.org
Subject:   Evolution problems...
Message-ID:  <20110905213552.91891.qmail@irelay.ssr.com>

Next in thread | Raw E-Mail | Index | Archive | Help
Hope someone can help...

I finally upgraded firefox, and in the course of this, libnotify.so.1
seems to have been deleted, which is required by "evolution".

So I tried deinstalling evolution, and then reinstalling:

-------------------------------------------------------------------
===>   Generating temporary packing list
===>  Checking if graphics/gtk-update-icon-cache already installed
===>   gtk-update-icon-cache-2.24.6 is already installed
      You may wish to ``make deinstall'' and install this port again
      by ``make reinstall'' to upgrade it properly.
      If you really wish to overwrite the old port of graphics/gtk-update-icon-cache
      without deleting it first, set the variable "FORCE_PKG_REGISTER"
      in your environment or the "make install" command line.
*** Error code 1

Stop in /usr/ports/graphics/gtk-update-icon-cache.
*** Error code 1

Stop in /usr/ports/graphics/gtk-update-icon-cache.
*** Error code 1

Stop in /usr/ports/mail/evolution.
*** Error code 1

Stop in /usr/ports/mail/evolution.
*** Error code 1

Stop in /usr/ports/mail/evolution.
-----------------------------------------------------

make deinstall:
===>  Deinstalling for mail/evolution
===>   evolution not installed, skipping

-------------------------------------------------------

portmaster is not helpful. Any clues would be most welcome.

Thanks so much.
Scott

-- 
sdb@ssr.com
  



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?20110905213552.91891.qmail>