Skip site navigation (1)Skip section navigation (2)
Date:      Wed, 10 Aug 2011 13:26:10 -1000
From:      "Wright, Jonathon Mr CTR US USA USARPAC" <Jonathon.Wright@us.army.mil>
To:        "'freebsd-questions@FreeBSD.org'" <freebsd-questions@FreeBSD.org>
Subject:   FreeBSD supported versions (UNCLASSIFIED)
Message-ID:  <55A74C53CF85244A8000286B9B0313FE19534CB154@SCHOENTB1EXMB02.ap.ds.army.mil>

Next in thread | Raw E-Mail | Index | Archive | Help
Classification: UNCLASSIFIED
Caveats: FOUO

TWIMC,=20

How do I know as an admin of my FreeBSD server that the version I am runnin=
g is supported via automated fashion?
I'm trying to find a way to do this through a script of sorts so that when =
the date comes, I'm alerted that I need to upgrade.=20

For example on this link: http://www.freebsd.org/security/#sup
It has a table with dates / versions.=20
How can I query this through the ports tree / or other means?

V/R,
Jonathon



Jonathon Wright   CISSP, MSIS, SSCP, BSIT
RCERT PACIFIC - Architecture Cell
Contractor, Quantum Research=20
(808) 438-1094



Classification: UNCLASSIFIED
Caveats: FOUO





Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?55A74C53CF85244A8000286B9B0313FE19534CB154>