Skip site navigation (1)Skip section navigation (2)
Date:      Sun, 29 Jul 2007 23:50:41 +0100
From:      Adam J Richardson <fatman.uk@gmail.com>
Cc:        FreeBSD Questions <freebsd-questions@freebsd.org>
Subject:   Xvnc success! But Xfce4 settings different
Message-ID:  <46AD19C1.7010409@crackmonkey.us>
In-Reply-To: <46AA0BD8.3030804@crackmonkey.us>
References:  <46AA0BD8.3030804@crackmonkey.us>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
Adam J Richardson wrote:
> Hi all,
> 
> I'm trying to use VNC to log into my FreeBSD laptop from another laptop 
> [why? to learn how]... gdm... Xvnc... xinetd... blah... blah...

I finally managed to log in using Xvnc and gdm. This is awesome. I'll be 
happy for days now. :D

Here's how: I found I was getting lots of weird file descriptor errors 
in /var/log/messages. Google tells me it's some subtle bug involving 
6.2-RELEASE and xinetd. So I switched to inetd [note, no 'x'] and it 
worked perfectly first time.

There is a tiny fly in my happy ointment though. My Xfce4 settings 
appear to be different. Usually I use gnome-panel when I log in locally. 
My remote login is using xfce4-panel. Rather than go through setting up 
my desktop how I like it /again/, I would prefer to figure out why my 
local settings aren't being used.

Probably a good symlinking would fix this, but I can't quite see what I 
should be linking to where.

Any ideas?

TiA,
Adam J Richardson



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?46AD19C1.7010409>