Skip site navigation (1)Skip section navigation (2)
Date:      Mon, 5 May 2003 09:12:02 -0400 (EDT)
From:      Steve Bertrand <iaccounts@northnetworks.ca>
To:        Derrick Ryalls <ryallsd@datasphereweb.com>
Cc:        questions@freebsd.org
Subject:   Re: DSL Stability
Message-ID:  <20030505091059.B20527@diana.northnetworks.ca>
In-Reply-To: <000001c3120e$0c37c710$0200a8c0@bartxp>
References:  <000001c3120e$0c37c710$0200a8c0@bartxp>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
> I managed to get DSL working with FreeBSD somewhat, but I am having some
> weird connectivity issues.
> At random times, I will lose network connectivity.  The Westell modem
> says there is full connection
> via ethernet and phone, but I am unable to ping their gateway and
> dhclient is unable to obtain a new
> lease.
>
> The strange part is that if I plug my WinXP box into the modem directly,
> I obtain an ip and can surf.
> If I then plug the BSD box back into the modem, I can once again obtain
> leases and talk to the 'net,
> but about half the time I need to restart natd for the inside network to
> be able to do anything.

What does /var/log/ppp.log say?

When I was on DSL, I had this same drop off issue, and it was attributed
to an LCP problem. I disabled LCP Extensions and the problem went away.
The log may indicate the problem.

Regards,

Steve




>
> System/ISP info:
>
> 4.7-RELEASE-p5
> rc.conf
> ifconfig_sis0="DHCP"
> default_gateway="4.xx.xxx.1"
> natd_program="/sbin/natd"
> natd_enable="YES"
> natd_interface="sis0"
> natd_flags="-f /etc/natd.conf"
>
> VerizonDSL in north Seattle
>
> So, any ideas on how to stabilize my connection?
>
>
> -Derrick
>
>
> _______________________________________________
> freebsd-questions@freebsd.org mailing list
> http://lists.freebsd.org/mailman/listinfo/freebsd-questions
> To unsubscribe, send any mail to "freebsd-questions-unsubscribe@freebsd.org"
>
>



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?20030505091059.B20527>