Skip site navigation (1)Skip section navigation (2)
Date:      Sat, 6 Oct 2001 13:02:50 -0400
From:      Zach Hartley <zhartley@linus.highpoint.edu>
To:        freebsd-questions@FreeBSD.ORG
Subject:   Re: X 4.1.0 does not detect S3 Virge Card
Message-ID:  <20011006130250.C23710@linus.highpoint.edu>
In-Reply-To: <000001c14e8b$453e8370$4a07a8c0@user0000011909>; from boynagar@armentel.com on Sat, Oct 06, 2001 at 09:20:58PM +0400
References:  <000001c14e8b$453e8370$4a07a8c0@user0000011909>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
Did you correctly specify your video card while using xf86config?
Also, check www.xfree86.org and make sure your video card is listed as
supported for 4.1.0. 

Zach

Around Sat, Oct 06, 2001 at 09:20:58PM +0400, Arthur Boynagryan said something to the effect of:
> Hello!
> 
> I have a S3 Virge DX/GX card (that's how it is identified in Windows).
> I installed FreeBSD 4.4 and XFree 4.1.0, then created a XF86Config 
> file using xf86config. But when I try to run startx, it gives me the 
> following errors:
> 	...
> 	(EE) No devices detected.
> 	
> 	Fatal server error:
> 	no screens found
> 	...
> 
> What's the problem here? Please help
> 
> Regards,
> 
> Arthur
> 
> To Unsubscribe: send mail to majordomo@FreeBSD.org
> with "unsubscribe freebsd-questions" in the body of the message

-- 
Zachary Todd Hartley
"Attempted murder. Now honestly, what is that?
Do they give a Nobel Prize for attempted chemistry?"
	--Sideshow Bob

To Unsubscribe: send mail to majordomo@FreeBSD.org
with "unsubscribe freebsd-questions" in the body of the message




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?20011006130250.C23710>