Skip site navigation (1)Skip section navigation (2)
Date:      Fri, 29 Mar 2002 10:43:35 -0600
From:      Christopher Schulte <schulte+freebsd@nospam.schulte.org>
To:        <leo@ktv.se>, <questions@FreeBSD.ORG>
Subject:   Re: problem with apache 1.3.23 and ssi under freebsd 4.5
Message-ID:  <5.1.0.14.0.20020329104215.05f66d28@pop3s.schulte.org>
In-Reply-To: <!~!UENERkVCMDkAAQACAAAAAAAAAAAAAAAAABgAAAAAAAAASrpIvj67bUa fx/CGzD1RPMKAAAAQAAAAVCVDJqO1vEO+jIGbaAnCjgEAAAAA@ktv.se>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
At 05:35 PM 3/29/2002 +0100, Leo De Geer wrote:
>I cant get the ssi to work
>
>I have put this in the httpd.conf
>
>     #
>     # To use server-parsed HTML files
>     #
>     AddType text/html .shtml
>     AddHandler server-parsed .shtml
>
>Any suggestions to thats wrong

Could be a few things.  First, take a look at your log files.  Many times 
they contain helpful hints as to what Apache is doing, and why certain 
functions fail.

See http://www.apacheweek.com/features/ssi for a general SSI intro.

>Regards leo
>
>Kristianstad Teknikverkstad
>www.ktv.se
>www.teknikshoppen.nu

--
Christopher Schulte
http://www.schulte.org/
Do not un-munge my @nospam.schulte.org
email address.  This address is valid.


To Unsubscribe: send mail to majordomo@FreeBSD.org
with "unsubscribe freebsd-questions" in the body of the message




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?5.1.0.14.0.20020329104215.05f66d28>