Skip site navigation (1)Skip section navigation (2)
Date:      Wed, 21 Jan 2009 20:34:42 -0000
From:      "Graeme Dargie" <arab@tangerine-army.co.uk>
To:        <freebsd-questions@freebsd.org>
Subject:   RE: Closure: Help needed w/ HighPoint RocketRAID 3120 on FreeBSD 7.1-RELEASE
Message-ID:  <01FB8F39BAD0BD49A6D0DA8F789739295611@Mercury.galaxy.lan.lcl>
In-Reply-To: <21591518.post@talk.nabble.com>
References:  <a651e48fb9f7da4c14b12f4868a27430.squirrel@secure.futurecis.com><gko1lj$kjg$1@ger.gmane.org> <21489832.post@talk.nabble.com><gkpkel$40n$1@ger.gmane.org> <21501771.post@talk.nabble.com><gksli4$nc1$1@ger.gmane.org> <21517692.post@talk.nabble.com><gkt54t$2o6$1@ger.gmane.org> <21591518.post@talk.nabble.com>

Next in thread | Previous in thread | Raw E-Mail | Index | Archive | Help
I have just had several days of issues with an SB700 chipset and drives
not behaving nicely with it. Try setting the bios to ACHI mode this
worked for me but I was not using the raid as a boot disk I merely
wanted access to all 6 sata ports on the gigabyte board.

Regards

Graeme

-----Original Message-----
From: ThinkDifferently [mailto:Jeremy@FutureCIS.com]=20
Sent: 21 January 2009 20:27
To: freebsd-questions@freebsd.org
Subject: Closure: Help needed w/ HighPoint RocketRAID 3120 on FreeBSD
7.1-RELEASE


In my research and unwitting trials with this particular motherboard
(Gigabyte GA-MA78G-DS3H), I found that, while it is generally well
tolerated
by FreeBSD 7.1-RELEASE, the onboard RAID is completely incompatible.
Even
when a RocketRAID 3120 card was used, the RAID could be built, but the
ar0
device thus created, did not survive a reboot.  Also, a software RAID
was
attempted -- after a minimal install from CD, the atacontrol command was
used to create RAID ar0, then (without rebooting) exiting back to the
installer, the OS was loaded onto it; however, upon reboot, ar0 could
not be
found.  In other words, it could not boot from any RAID, whether by
software
in FreeBSD or by hardware on RocketRAID.

The problem stems from the board's Southbridge SB700 chipset (the
infamous
700 series).  This chipset is not (yet?) supported in FreeBSD.

Other notes on this board include the following:
-Generic VGA worked.
-The onboard LAN (chipset 8111C) worked in 7.1-RELEASE, but not 7.0.
-If the SATA ports are put into AHCI or Native IDE modes, individual
disks
were recognized, but in RAID mode, neither the RAID nor individual disks
could be seen.
--=20
View this message in context:
http://www.nabble.com/Help-needed-w--HighPoint-RocketRAID-3120-on-FreeBS
D-7.1-RELEASE-tp21479839p21591518.html
Sent from the freebsd-questions mailing list archive at Nabble.com.

_______________________________________________
freebsd-questions@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to
"freebsd-questions-unsubscribe@freebsd.org"




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?01FB8F39BAD0BD49A6D0DA8F789739295611>