Skip site navigation (1)Skip section navigation (2)
Date:      Thu, 20 Jul 2017 20:02:48 -0400
From:      "James B. Byrne" <byrnejb@harte-lyne.ca>
To:        freebsd-questions@freebsd.org
Subject:   UEFI and FreeBSD-11
Message-ID:  <971f810719a155f3963f2ff37c3488d3.squirrel@webmail.harte-lyne.ca>

Next in thread | Raw E-Mail | Index | Archive | Help
My CentOS-6 based workstation is dying a slow death due to bit rot and
so I decided to swap out the existing disc drive for another.  Given
that I had to reinstall anyway I decided that now was the time to try
out FreeBSD-11 as a desktop.

This Intel based system had UEFI enabled.  Apparently this may have a
surprising, to me, effect on the video display used for the system
console in text mode.  For whatever reason the boot process insists on
treating a 480x640 60Hz display as 800 x 480 at some other refresh
rate, probably 75Hz.  This produces a difficult to read flickering
display and oddball presentation artifacts such as typing at a cursor
presented mid way from the top over existing text and displaying the
output at the bottom of the screen.

Is this a known phenomenon? Is there something that I am supposed to
do to get this to work properly or do I just disable UEFI?


-- 
***          e-Mail is NOT a SECURE channel          ***
        Do NOT transmit sensitive data via e-Mail
 Do NOT open attachments nor follow links sent by e-Mail

James B. Byrne                mailto:ByrneJB@Harte-Lyne.ca
Harte & Lyne Limited          http://www.harte-lyne.ca
9 Brockley Drive              vox: +1 905 561 1241
Hamilton, Ontario             fax: +1 905 561 0757
Canada  L8E 3C3




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?971f810719a155f3963f2ff37c3488d3.squirrel>