Skip site navigation (1)Skip section navigation (2)
Date:      Thu, 18 Oct 2012 15:44:09 +0400
From:      Solmin Vladimir <vs@celicom.ru>
To:        freebsd-questions@freebsd.org
Subject:   pecl-imagick
Message-ID:  <507FEB89.9070002@celicom.ru>

Next in thread | Raw E-Mail | Index | Archive | Help
Hello!

$ uname -a
FreeBSD xxxxxxxxxxxxx 6.3-RELEASE-p2 FreeBSD 6.3-RELEASE-p2 #2: Fri Mar 
18 01:15:38 MSK 2011 xx@xxxxxxxxxx:/usr/src/sys/amd64/compile/XXXXX amd64


$ cd /usr/ports/graphics/pecl-imagick/
[skvernobot@ns:/usr/ports/graphics/pecl-imagick]$ make
===>   pecl-imagick-3.0.1_1 depends on file: /usr/local/bin/phpize - found
===>   pecl-imagick-3.0.1_1 depends on file: 
/usr/local/bin/autoconf-2.68 - found
===>   pecl-imagick-3.0.1_1 depends on shared library: MagickWand.5 - 
not found
===>    Verifying install for MagickWand.5 in 
/usr/ports/graphics/ImageMagick
===>   Returning to build of pecl-imagick-3.0.1_1
Error: shared library "MagickWand.5" does not exist
*** Error code 1

Stop in /usr/ports/graphics/pecl-imagick.

$ pkg_info | grep Ima
ImageMagick-6.6.0.10 Image processing tools

Why i see this error ? ( How i can fix that ?

-- 
Bst Rgrds




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?507FEB89.9070002>