Skip site navigation (1)Skip section navigation (2)
Date:      Wed, 13 Apr 2016 10:39:38 -0300
From:      Mario Lobo <lobo@bsd.com.br>
To:        freebsd-questions@freebsd.org, freebsd-emulation@freebsd.org
Subject:   Installing linux-c6 64 along side with the 32 bit libs
Message-ID:  <20160413103938.1768b538@Papi>

Next in thread | Raw E-Mail | Index | Archive | Help
Hi there;

A recent commit seems to make this is possible:

https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=206943

so things like skype and flashplugin can continue to work, since they
are 32 bit apps.


I was wondering what would be the settings for this to compile properly.
for instance, should it be:

OVERRIDE_LINUX_BASE_PORT=c6
OVERRIDE_LINUX_NONBASE_PORTS=c6

or 

OVERRIDE_LINUX_BASE_PORT=c6_64
OVERRIDE_LINUX_NONBASE_PORTS=c6_64 ?


How about compat.linux.osrelease: 2.6.18? Still the same?

Thanks,

-- 
Mario Lobo
http://www.mallavoodoo.com.br
FreeBSD since 2.2.8 [not Pro-Audio.... YET!!]
 
"UNIX was not designed to stop you from doing stupid things, 
because that would also stop you from doing clever things."



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?20160413103938.1768b538>