Skip site navigation (1)Skip section navigation (2)
Date:      Wed, 4 Jun 1997 08:35:28 +1000
From:      "Richard Luckhurst" <rickl@ips.gov.au>
To:        <freebsd-questions@FreeBSD.ORG>
Cc:        "Richard Luckhurst" <rickl@ips.gov.au>
Subject:   Problem exporting a filesystem from FreeBSD-2.2.1
Message-ID:  <199706032235.IAA03280@ipsolar.clg.ips.oz.au>

Next in thread | Raw E-Mail | Index | Archive | Help
Hi All

I am trying to export a filesystem from a FreeBSD-2.2.1 machine to a SUN
Workstation and am having problems. I have no problems mounting a
filesystem
exported from the SUN. I have NFS Server and Client set up in
/etc/sysconfig.

I have the following entry in /etc/exports

/usr	-ro	ipsolar.clg.ips.oz.au

After I reboot the machine I see nothing in /var/db/mountdtab where I would
expect to see the exported filesystem. If I issue a mount command I get

/dev/sd0e  on  /usr  (NFS exported , local)

This suggests to me that the filesystem is being exported but I can't see
it from
the SUN.

I have tried this on a NetBSD machine I also have, which appears to have
the
same NFS setup and I have no problems. I see the exported filesystem in
this
machines /var/db/mountdtab and have no trouble mounting this exported
filesystem on the SUN.

Can anyone offer any suggestions as to what may be going on.

Kind Regards

Richard Luckhurst
rickl@ips.gov.au
IPS Culgoora Solar Observatory



Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?199706032235.IAA03280>