Skip site navigation (1)Skip section navigation (2)
Date:      Tue, 20 Jan 2009 13:21:43 +0300
From:      =?UTF-8?B?0JPQvtGA0LHQsNGC0L7QstGB0LrQuNC5INCU0LzQuNGC0YDQuNC5?= <gdn@fxclub.org>
To:        freebsd-questions@freebsd.org
Subject:   FreeBSD 7.1, skype not work
Message-ID:  <4975A5B7.3070103@fxclub.org>

Next in thread | Raw E-Mail | Index | Archive | Help
Hi people.
Im'm use skype-2.0.0.72,1 on my FreeBSD

FreeBSD user 7.0 FreeBSD 7.0
root@user:/usr/src/sys/i386/compile/user  i386

with linux "linux_base-fc6"
/compat/linux/bin/uname -a
Linux user 2.6.16 FreeBSD 7.0 i686 i686 i386 GNU/Linux
sysctl compat.linux.osrelease=2.6.16
just because skype2 not work with linux_base-fc4 because it have 2.4.x
kernel and skype need 2.6.x.

I'm update FreeBSD to 7.1-RELEASE-p1
freebsd-update fetch, install

FreeBSD user 7.1-RELEASE-p1 FreeBSD 7.1-RELEASE-p1
root@user:/usr/src/sys/i386/compile/user  i386

After update I run skype and nothing happen.

user# skype
user#


Thanks!




Want to link to this message? Use this URL: <http://docs.FreeBSD.org/cgi/mid.cgi?4975A5B7.3070103>